ERR_SSL_VERSION_OR_CIPHER_MISMATCH en Sonicwall

Hace poco he tenido un pequeño problema al acceder a un cortafuegos de SonicWall si entraba por Chrome me ponía el error ERR_SSL_VERSION_OR_CIPHER_MISMATCH y si entraba por Firefox SSL_ERROR_NO_CYPHER_OVERLAP .

err_ssl_version_or_cipher_mismatch

En este caso es por que el cifrado que usan algunos cortafuegos de Sonicwall (cifrado RC4), este cifrado se ha deshabilitado en todos los navegadores actuales con lo cual la mejor solución descargar un Firefox Portable anterior a el 2014, en mi caso he descargado la versión 25.0.1 la cual puedes descargar aquí

Una vez descargado e instalado el Firefox Portable vamos a la dirección por defecto del cortafuegos y nos pondrá una advertencia de seguridad:

comprendo el riesgo

Desplegamos la pestaña de Comprendo los riesgos y hacemos click en agregar excepción. Una vez agregada la excepción nos aparecerá la pantalla de login de SonicWall

pantalla de login de sonicwall

Bueno, en este caso solo me quedaba acceder con el usuario y contraseña por defecto, ya que tenía cargados los valores de fábrica. En mi caso ha sido usuario: admin y contraseña: password 

El siguiente paso es actualizar el firmware para que el contrafuegos pueda trabajar con protocolos mas actualizados y cambiar el usuario y la contraseña por defecto pero esto es harina de otro costal. Saludos!

Contenidos relacionados

No se ha encontrado ninguno

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Subir